Ubuntu upgraded, can no longer login from Tools

  • Advertisement ( why? )
     

    bill, 9th Oct 2014 9:56 am

    after upgrading from Ubuntu 12.04 LTS to 14.04 LTS I can no
    longer login via FTP (using the project bar on the right).
    The FTP says:
    < 220 (vsFTPd 3.0.2)

    USER william
    < 331 Please specify the password.
    PASS ********
    < no talloc stackframe at ../source3/param/loadparm.c:4864,
    leaking memory
    QUIT
    < 230 Login successful.

    although the login is clearly no successful.

    I can log in via PUTTY and but not with FileZilla.
    I have tried passive mode, but no joy.

    I know this is not (just) a Tools problem, but sure could use
    suggestions. I will also post to the Ubuntu forum

    -bill

    • bill, 9th Oct 2014 1:05 pm

      On 10/9/2014 10:56 AM, bill wrote:

      after upgrading from Ubuntu 12.04 LTS to 14.04 LTS I can no
      longer login via FTP (using the project bar on the right).
      The FTP says:
      < 220 (vsFTPd 3.0.2)

      USER william
      < 331 Please specify the password.
      PASS ********
      < no talloc stackframe at ../source3/param/loadparm.c:4864,
      leaking memory
      QUIT
      < 230 Login successful.

      although the login is clearly no successful.

      I can log in via PUTTY and but not with FileZilla.
      I have tried passive mode, but no joy.

      I know this is not (just) a Tools problem, but sure could use
      suggestions. I will also post to the Ubuntu forum

      -bill

      run 'sudo pam-auth-update" and uncheck
      "SMB password synchronization"

      this is run from the command line but will bring up a scrollable
      window. Scroll with arrow keys, check/uncheck with the spacebar.

      how weird !

      -bill

      • HTML-Kit Support, 9th Oct 2014 3:49 pm

        On 10/9/2014 1:05 PM, bill wrote:

        On 10/9/2014 10:56 AM, bill wrote:

        after upgrading from Ubuntu 12.04 LTS to 14.04 LTS I can no
        longer login via FTP (using the project bar on the right).
        The FTP says:
        < 220 (vsFTPd 3.0.2)

        USER william
        < 331 Please specify the password.
        PASS ********
        < no talloc stackframe at ../source3/param/loadparm.c:4864,
        leaking memory
        QUIT
        < 230 Login successful.

        although the login is clearly no successful.

        I can log in via PUTTY and but not with FileZilla.
        I have tried passive mode, but no joy.

        I know this is not (just) a Tools problem, but sure could use
        suggestions. I will also post to the Ubuntu forum

        -bill

        run 'sudo pam-auth-update" and uncheck
        "SMB password synchronization"

        this is run from the command line but will bring up a scrollable
        window. Scroll with arrow keys, check/uncheck with the spacebar.

        how weird !

        -bill

        That is weird. Though I've been using 14.04 since release I never used
        the FTP daemon. Hopefully it's not the default setting.

        Chami

        • bill, 10th Oct 2014 2:14 pm

          On 10/9/2014 4:49 PM, HTML-Kit Support wrote:

          On 10/9/2014 1:05 PM, bill wrote:

          On 10/9/2014 10:56 AM, bill wrote:

          after upgrading from Ubuntu 12.04 LTS to 14.04 LTS I can no
          longer login via FTP (using the project bar on the right).
          The FTP says:
          < 220 (vsFTPd 3.0.2)

          USER william
          < 331 Please specify the password.
          PASS ********
          < no talloc stackframe at ../source3/param/loadparm.c:4864,
          leaking memory
          QUIT
          < 230 Login successful.

          although the login is clearly no successful.

          I can log in via PUTTY and but not with FileZilla.
          I have tried passive mode, but no joy.

          I know this is not (just) a Tools problem, but sure could use
          suggestions. I will also post to the Ubuntu forum

          -bill

          run 'sudo pam-auth-update" and uncheck
          "SMB password synchronization"

          this is run from the command line but will bring up a scrollable
          window. Scroll with arrow keys, check/uncheck with the spacebar.

          how weird !

          -bill

          That is weird. Though I've been using 14.04 since release I never
          used the FTP daemon. Hopefully it's not the default setting.

          Chami

          it is the default setting. Bug in Samba.
          It is supposed to be fixed in 14.04.2 -- someday
          The bug will prevent any FTP logins.

          -bill