Select character encoding window during "Find in Files" process

  • Advertisement ( why? )
     

    rodfarias, 10th Feb 2014 9:59 am

    When I need to find text exploring files in certain folder, using Batch Actions> Find in Files, the window "Select character encoding" ("this file appears to be in character encoding UTF-8....." etc.) pop ups for EACH file in folder. I need to cancel once per each.

    Can you think of any way to bypass this window in this process?

    • HTML-Kit Support, 10th Feb 2014 12:54 pm

      On 2/10/2014 9:59 AM, rodfarias wrote:

      When I need to find text exploring files in certain folder, using
      Batch Actions> Find in Files, the window "Select character encoding"
      ("this file appears to be in character encoding UTF-8....." etc.) pop
      ups for EACH file in folder. I need to cancel once per each.

      Can you think of any way to bypass this window in this process?

      Hi,

      Currently the way to stop these prompts is by setting encoding under
      "Edit > Preferences > Files > Encoding."

      Chami

      • rodfarias, 10th Feb 2014 1:37 pm

        OK.
        What happens is that I'm using some supporting documents with other encoding that uses my default project.
        As can be tedious switch to utf-8 and revert to iso-8859-1 every time I need it, I'm doing the following:
        Set HKT to allow multiple instances simultaneously.
        Create an utf-8 profile and keep it open in the second instance.
        There is always a suitable solution with HTK, thanks anyway Chami.

        Rodrigo