Running on Linux?

  • Advertisement ( why? )
     

    eselma, 11th Jul 2014 6:39 am

    I saw reviews praising HTML-Kit as HTML Editor. I am Linux user from 2000 onwards. Now I have some other windows-only html editors installed under CrossOver. On the other hand, at your support pages ( http://www.htmlkit.com/support/docs/pages/h000134.html ) says HK ver 292 runs under wine with the argument '/linux'.

    So just downloaded the current version and installed it under crossover. No avail, error 504 at the end of install. So downloaded ver. 292, installed wine and run it as described at the support page. Neither worked.

    I am running Debian 7.5 (Wheezy) 64 bit, but all the 32 bit libraries and compatibility modules loaded. Can you help me to run HTML-Kit?

    And no, I am free from 14 years ago, so no Microsoft partition. By now, I am happy with my html editors in Linux, I spent some $ only to try this app.

    • HTML-Kit Support, 11th Jul 2014 2:19 pm

      On 7/11/2014 6:39 AM, eselma wrote:

      I saw reviews praising HTML-Kit as HTML Editor. I am Linux user from
      2000 onwards. Now I have some other windows-only html editors
      installed under CrossOver. On the other hand, at your support pages (
      http://www.htmlkit.com/support/docs/pages/h000134.html ) says HK ver
      292 runs under wine with the argument '/linux'.

      So just downloaded the current version and installed it under
      crossover. No avail, error 504 at the end of install. So downloaded
      ver. 292, installed wine and run it as described at the support page.
      Neither worked.

      I am running Debian 7.5 (Wheezy) 64 bit, but all the 32 bit libraries
      and compatibility modules loaded. Can you help me to run HTML-Kit?

      And no, I am free from 14 years ago, so no Microsoft partition. By
      now, I am happy with my html editors in Linux, I spent some $ only to
      try this app.

      Hi,

      You can run HTML-Kit 292 on Linux but as mentioned on the support page
      this only applies to "HTML-Kit 292" builds. The latest version of
      HTML-Kit (called "HTML-Kit Tools") requires newer APIs not yet supported
      in Wine 1.6.

      I made a new video with steps on how to install and run HTML-Kit 292 on
      the latest software (Ubuntu 14.04 64-bit and Wine 1.6). Even though
      you're not on Ubuntu 14.04 specifically I don't see why it wouldn't work
      on any Debian or really any flavor supported by Wine. Hope this helps.

      http://www.htmlkit.com/blog/html-kit-292-on-linux/

      (you'll probably want to view it high res on YouTube)

      HTML-Kit 292 is free and I can issue you a refund if you could please
      drop me an email with your transaction id (http://www.htmlkit.com/contact/).

      Chami

      • eselma, 13th Jul 2014 2:46 pm

        Yes, finally I could run HTML-Kit 292 both in Crossover (last edition, 13.2) and wine. There was a missing library, and now it works well. Unfortunately, this is not the edition I had in mind, the screenshots and reviews I saw was HTML-Kit Tools, who does not run on Wine/Crossover.

        My fault, I presumed that 292 was the last (or almost) edition.

        • HTML-Kit Support, 14th Jul 2014 2:31 pm

          On 7/13/2014 2:46 PM, eselma wrote:

          Yes, finally I could run HTML-Kit 292 both in Crossover (last
          edition, 13.2) and wine. There was a missing library, and now it
          works well.

          Cool! I'm glad you got it to work in both.

          Unfortunately, this is not the edition I had in mind,
          the screenshots and reviews I saw was HTML-Kit Tools, who does not
          run on Wine/Crossover.

          My fault, I presumed that 292 was the last (or almost) edition.

          It happens :) I've sent you an email.

          Chami