Preview panel is split

  • Advertisement ( why? )
     

    patyoung, 8th Jan 2013 2:20 pm

    i don't know what i did, but when i hit preview now, the panel is split in two by a horizontal line.

    i see the option of "Active Preview", and it is nice. but i would also like to have the option of the old standard preview screen. is there an option button somewhere ?

    pat

    • HTML-Kit Support, 8th Jan 2013 4:29 pm

      Hi Pat,

      On 1/8/2013 2:20 PM, patyoung wrote:

      i don't know what i did, but when i hit preview now, the panel is
      split in two by a horizontal line.

      i see the option of "Active Preview", and it is nice. but i would
      also like to have the option of the old standard preview screen. is
      there an option button somewhere ?

      pat

      If the split is between the editor at the top and the active preview at
      the bottom, there's a Active Preview button on the right-hand corner
      that you can use to toggle it.

      If it's a split inside the preview tab itself, closing and reopening the
      document will put it back in default preview.

      Let me know if this doesn't work.

      Chami

      • patyoung, 10th Jan 2013 2:15 pm

        that active preview is nice. and i don't want to lose it, but i would like to be able to have a quick full screen preview (of my last saved) when i hit preview in the lower left (like the old days).

        i have made a screenshot to show the split screen when i hit the preview tab, but i don't see how to attach it.

        pat

        • patyoung, 10th Jan 2013 2:17 pm

          p.s. closing and re-opening did not solve the issue.

          • HTML-Kit Support, 10th Jan 2013 9:55 pm

            On 1/10/2013 2:17 PM, patyoung wrote:

            p.s. closing and re-opening did not solve the issue.

            Hi Pat,

            I got your screenshot and it looks like the split is inside the preview
            tab. Since reopening the doc didn't help, please check our preferences
            to make sure that the following is set to "None"

            "Files > Preview > Secondary browser mode for internal preview"

            Saving preferences and reopening the doc should do the trick.

            Chami

        • HTML-Kit Support, 10th Jan 2013 3:12 pm

          On 1/10/2013 2:15 PM, patyoung wrote:

          that active preview is nice. and i don't want to lose it, but i would
          like to be able to have a quick full screen preview (of my last
          saved) when i hit preview in the lower left (like the old days).

          i have made a screenshot to show the split screen when i hit the
          preview tab, but i don't see how to attach it.

          pat

          If you could please upload the screenshot to your site or other image
          hosting site and post the URL.

          You can toggle the Active Preview panel that's on the bottom so I might
          be thinking of something else. The screenshot will help though.

          Chami

          • patyoung, 10th Jan 2013 11:01 pm

            as you suggested some time ago (and i just remembered), setting "Edit > Preferences > Files > Preview > Secondary browser mode for internal preview" to "None" should get rid of the split.

            and it did. thanks.