Html-Kit Tools and W10 build 14291

  • Advertisement ( why? )
     

    Guilimus, 24th Mar 2016 11:04 am

    Hi
    Just a report not a complaint.

    Running Windows 10 Preview build 14291, when starting HTML-Kit Tools (DM'14 Build 20151017) the editors main window opens but is frozen with no response. In addition to the main widow there is a very small separate window that just shows 'In Progress" at the top left and 'Cancel" at the bottom.

    Have D/L and reinstalled then tried windows troubleshooter which reports "Incompatible Program"

    I do not use the editor very often but believe that it was working in the previous preview build.

    Thanks Bill D.

    • HTML-Kit Support, 24th Mar 2016 8:17 pm

      On 3/24/2016 11:04 AM, Guilimus wrote:

      Hi
      Just a report not a complaint.

      Running Windows 10 Preview build 14291, when starting HTML-Kit Tools
      (DM'14 Build 20151017) the editors main window opens but is frozen
      with no response. In addition to the main widow there is a very
      small separate window that just shows 'In Progress" at the top left
      and 'Cancel" at the bottom.

      Have D/L and reinstalled then tried windows troubleshooter which
      reports "Incompatible Program"

      I do not use the editor very often but believe that it was working
      in the previous preview build.

      Thanks Bill D.

      Hi Bill,

      Thank you for the report! I haven't had any issues running Tools on
      Windows 10 general build. I'm waiting for my fast ring to offer preview
      build 14291 and will let you know if I run into any issues.

      Thanks again.

      Chami

      • HTML-Kit Support, 25th Mar 2016 4:24 pm

        On 3/24/2016 8:17 PM, HTML-Kit Support wrote:

        On 3/24/2016 11:04 AM, Guilimus wrote:

        Hi
        Just a report not a complaint.

        Running Windows 10 Preview build 14291, when starting HTML-Kit Tools
        (DM'14 Build 20151017) the editors main window opens but is frozen
        with no response. In addition to the main widow there is a very
        small separate window that just shows 'In Progress" at the top left
        and 'Cancel" at the bottom.

        Have D/L and reinstalled then tried windows troubleshooter which
        reports "Incompatible Program"

        I do not use the editor very often but believe that it was working
        in the previous preview build.

        Thanks Bill D.

        Hi Bill,

        Thank you for the report! I haven't had any issues running Tools on
        Windows 10 general build. I'm waiting for my fast ring to offer preview
        build 14291 and will let you know if I run into any issues.

        Thanks again.

        Chami

        So Fast Ring finally updated Windows 10 to preview Build
        14295.rs1_release.160318-1628.

        Opened up already installed HTML-Kit Tools 20151008 -- no issues.

        Ran the Tools setup program to reinstall -- no issues.

        If you're still having any problems, please try restarting your PC (the
        solution to everything!). Let me know how it goes. A screenshot may also
        help clarify things.

        In any case, thank you for the heads up. This preview build is more
        significant than the previous ones since release.

        Chami

        • Guilimus, 26th Mar 2016 5:06 pm

          Hi Chami

          Interesting. Looks as if it's time for me to do a fresh install.

          My PC is started fresh daily. I'll forward a screen shot next as we are away for a few days.

          Thanks Bill D.

          • Guilimus, 30th Mar 2016 2:51 pm

            Hi Chami

            All is well with HTML-Kit. Removed and deleted directories then reinstalled then the prog worked. Moved .hsf files back and it failed again. Found problem was with the config.hsf file.

            Thanks for your help Bill D.