Help -- Too many Previews

  • Advertisement ( why? )
     

    Charles, 11th Sep 2013 9:11 pm

    Working with:
    HTML-Kit Tools for Windows (TreeHouse) 20130816
    Windows 7 Home Premium Edition Version 6.1 (Build 7601: Service Pack 1),
    64-bit/WOW64
    IE 9.10.9200.16660, COMCTL32 6.16, SHELL32 6.1.7601.35583, 50727
    1,299,068 KB out of 4,153,716 KB of physical memory available.
    .NET Framework 2.0.50727.5472 (r) / v2.0.50727 (clr) / 2.0 SP2, 3.0 SP2,
    3.5 SP1, 4.0 (i)
    Monitor: (0, 0, 1366, 768), 32 bpp

    I clicked on Preview and followed that with IE preview, now I have two
    preview panes. If I go to Edit, fine -- both previews close. But if I
    click Preview again, two panes again appear. I had 3 at one time but
    managed to get one of the 3 closed but still stuck with two.

    If I close and reopen HK-Tools I have only one preview pane. How do I
    get back to the default preview without getting out of the program?

    Charles

    • Dave P, 12th Sep 2013 7:13 am

      On 9/11/2013 10:11 PM, Charles wrote:

      Working with:
      HTML-Kit Tools for Windows (TreeHouse) 20130816
      Windows 7 Home Premium Edition Version 6.1 (Build 7601: Service Pack 1),
      64-bit/WOW64
      IE 9.10.9200.16660, COMCTL32 6.16, SHELL32 6.1.7601.35583, 50727
      1,299,068 KB out of 4,153,716 KB of physical memory available.
      .NET Framework 2.0.50727.5472 (r) / v2.0.50727 (clr) / 2.0 SP2, 3.0 SP2,
      3.5 SP1, 4.0 (i)
      Monitor: (0, 0, 1366, 768), 32 bpp

      I clicked on Preview and followed that with IE preview, now I have two
      preview panes. If I go to Edit, fine -- both previews close. But if I
      click Preview again, two panes again appear. I had 3 at one time but
      managed to get one of the 3 closed but still stuck with two.

      If I close and reopen HK-Tools I have only one preview pane. How do I
      get back to the default preview without getting out of the program?

      Charles

      Try saving and closing the document that is giving you 2 previews and
      opening it again. When I do this, I get the single default preview back.

      Dave Pyles

      • Charles, 12th Sep 2013 9:40 am

        On 9/12/2013 8:13 AM, Dave Pyles wrote:

        On 9/11/2013 10:11 PM, Charles wrote:

        Working with:
        HTML-Kit Tools for Windows (TreeHouse) 20130816
        Windows 7 Home Premium Edition Version 6.1 (Build 7601: Service Pack 1),
        64-bit/WOW64
        IE 9.10.9200.16660, COMCTL32 6.16, SHELL32 6.1.7601.35583, 50727
        1,299,068 KB out of 4,153,716 KB of physical memory available.
        .NET Framework 2.0.50727.5472 (r) / v2.0.50727 (clr) / 2.0 SP2, 3.0 SP2,
        3.5 SP1, 4.0 (i)
        Monitor: (0, 0, 1366, 768), 32 bpp

        I clicked on Preview and followed that with IE preview, now I have two
        preview panes. If I go to Edit, fine -- both previews close. But if I
        click Preview again, two panes again appear. I had 3 at one time but
        managed to get one of the 3 closed but still stuck with two.

        If I close and reopen HK-Tools I have only one preview pane. How do I
        get back to the default preview without getting out of the program?

        Charles

        Try saving and closing the document that is giving you 2 previews and
        opening it again. When I do this, I get the single default preview back.

        Dave Pyles
        Thanks Dave. I will try that, it's shorter than closing the program and
        re-starting.

        Charles

        • Dave P, 12th Sep 2013 9:44 am

          On 9/12/2013 10:40 AM, Charles wrote:

          On 9/12/2013 8:13 AM, Dave Pyles wrote:

          On 9/11/2013 10:11 PM, Charles wrote:

          Working with:
          HTML-Kit Tools for Windows (TreeHouse) 20130816
          Windows 7 Home Premium Edition Version 6.1 (Build 7601: Service Pack 1),
          64-bit/WOW64
          IE 9.10.9200.16660, COMCTL32 6.16, SHELL32 6.1.7601.35583, 50727
          1,299,068 KB out of 4,153,716 KB of physical memory available.
          .NET Framework 2.0.50727.5472 (r) / v2.0.50727 (clr) / 2.0 SP2, 3.0 SP2,
          3.5 SP1, 4.0 (i)
          Monitor: (0, 0, 1366, 768), 32 bpp

          I clicked on Preview and followed that with IE preview, now I have two
          preview panes. If I go to Edit, fine -- both previews close. But if I
          click Preview again, two panes again appear. I had 3 at one time but
          managed to get one of the 3 closed but still stuck with two.

          If I close and reopen HK-Tools I have only one preview pane. How do I
          get back to the default preview without getting out of the program?

          Charles

          Try saving and closing the document that is giving you 2 previews and
          opening it again. When I do this, I get the single default preview back.

          Dave Pyles
          Thanks Dave. I will try that, it's shorter than closing the program and
          re-starting.

          Charles

          One other thing you can do is to drag the divider between the previews
          to its limit so only one preview shows. I forgot to mention that before.

          Dave

          • Charles, 12th Sep 2013 9:46 am

            On 9/12/2013 10:44 AM, Dave Pyles wrote:

            On 9/12/2013 10:40 AM, Charles wrote:

            On 9/12/2013 8:13 AM, Dave Pyles wrote:

            On 9/11/2013 10:11 PM, Charles wrote:

            Working with:
            HTML-Kit Tools for Windows (TreeHouse) 20130816
            Windows 7 Home Premium Edition Version 6.1 (Build 7601: Service Pack
            1),
            64-bit/WOW64
            IE 9.10.9200.16660, COMCTL32 6.16, SHELL32 6.1.7601.35583, 50727
            1,299,068 KB out of 4,153,716 KB of physical memory available.
            .NET Framework 2.0.50727.5472 (r) / v2.0.50727 (clr) / 2.0 SP2, 3.0
            SP2,
            3.5 SP1, 4.0 (i)
            Monitor: (0, 0, 1366, 768), 32 bpp

            I clicked on Preview and followed that with IE preview, now I have two
            preview panes. If I go to Edit, fine -- both previews close. But if I
            click Preview again, two panes again appear. I had 3 at one time but
            managed to get one of the 3 closed but still stuck with two.

            If I close and reopen HK-Tools I have only one preview pane. How do I
            get back to the default preview without getting out of the program?

            Charles

            Try saving and closing the document that is giving you 2 previews and
            opening it again. When I do this, I get the single default preview
            back.

            Dave Pyles
            Thanks Dave. I will try that, it's shorter than closing the program and
            re-starting.

            Charles

            One other thing you can do is to drag the divider between the previews
            to its limit so only one preview shows. I forgot to mention that before.

            Dave
            Hmm -- out of sight, out of mind. That would work. :-)

            Charles

            • userboy, 16th Mar 2014 11:20 am

              I, too, suddenly have two Preview panes (with output from two different browser engines) suddenly. I can squeeze one down to zero height, it's true, but in my case, closing and opening the file again restores both output panes to equal size, arranged vertically. Any idea how to get rid of one of the panes permanently, or, at least, where I inadvertently might have changed the default Preview configuration? I've made too many mods to want to reinstall HTML-Kit Tools.

              Using HTML-Kit Tools for Windows 20131106 on Windows 8 Professional Version 6.2 (Build 9200), 64-bit/WOW64.

              • userboy, 16th Mar 2014 11:25 am

                Found my answer in another thread. To quote Chami:

                'Since reopening the doc didn't help, please check our preferences
                to make sure that the following is set to "None"

                '"Files > Preview > Secondary browser mode for internal preview"

                Saving preferences and reopening the doc should do the trick.'

                And, after closing and reopening the program, it did! Thanks, Chami.

                • HTML-Kit Support, 17th Mar 2014 12:56 pm

                  On 3/16/2014 11:25 AM, userboy wrote:

                  Found my answer in another thread. To quote Chami:

                  'Since reopening the doc didn't help, please check our preferences to
                  make sure that the following is set to "None"

                  '"Files > Preview > Secondary browser mode for internal preview"

                  Saving preferences and reopening the doc should do the trick.'

                  And, after closing and reopening the program, it did! Thanks, Chami.

                  Always happy to have answered in advance :)

                  Feel free to post again if any other questions come up.

                  Chami