Created Keyboard Shortcut Doesn't Work

  • Advertisement ( why? )
     

    Charles, 3rd Jun 2012 10:55 am

    I've the latest version of Tools on both a laptop with Windows 7 and a
    desktop with Windows XP and on both computers the following Keyboard
    Shortcut does not work with the assigned key combinations but will work
    from the menu bar. Where is it wrong?

    @title Curly Quotes

    @version 20111221

    @description Place Quotes Marks

    @authors CSimon

    @date 20111221

    @hkp-upid e21e6ecd-d236-4fe9-a3ce-d732218f13f0

    @section HTML

    @keywords

    @begin-shortcut "default" [key='Shift+Ctrl+"', movecursor=1, useseltext=1]

    “{{SELTEXT}}|”

    @end-shortcut "default"

    I have also tried key="Shift+Ctrl+'", neither works.

    Also asked this several months ago, about the time the forums were
    changing --- no response.

    Charles

    • HTML-Kit Support, 3rd Jun 2012 12:01 pm

      On 6/3/2012 10:55 AM, Charles wrote:

      I've the latest version of Tools on both a laptop with Windows 7 and
      a desktop with Windows XP and on both computers the following
      Keyboard Shortcut does not work with the assigned key combinations
      but will work from the menu bar. Where is it wrong?

      @title Curly Quotes

      @version 20111221

      @description Place Quotes Marks

      @authors CSimon

      @date 20111221

      @hkp-upid e21e6ecd-d236-4fe9-a3ce-d732218f13f0

      @section HTML

      @keywords

      @begin-shortcut "default" [key='Shift+Ctrl+"', movecursor=1, useseltext=1]

      “{{SELTEXT}}|”

      @end-shortcut "default"

      I have also tried key="Shift+Ctrl+'", neither works.

      Also asked this several months ago, about the time the forums were
      changing --- no response.

      Charles

      I remember replying to your previous post on this but it may have gotten
      reshuffled while the newsgroups were being moved around:

      http://www.html-kit.com/forums/archive/web-design/general/why-my-keyboard-shortcut-not-working-1378/

      I generally try to reply within 24 hours, unless someone else has
      replied or I'm working on a solution to the question or just missed the
      message. If I don't reply in a reasonable amount of time, please don't
      hesitate to nudge.

      Back to the question though... this particular keyboard shortcut isn't
      working because it's mapped to double or single quote character. I know
      it'd be easy to remember but it's not a supported key combination.

      It works fine with a combination like Shift+Ctrl+Q Also note the double
      quotes (not single quotes) surrounding key="..."

      
      #@begin-shortcut "default" [key="Shift+Ctrl+Q", movecursor=1, useseltext=1]
      “{{SELTEXT}}|”
      #@end-shortcut "default"
      
      

      Chami

      • Charles, 3rd Jun 2012 4:44 pm

        On 6/3/2012 1:01 PM, HTML-Kit Support wrote:

        On 6/3/2012 10:55 AM, Charles wrote:

        I've the latest version of Tools on both a laptop with Windows 7 and
        a desktop with Windows XP and on both computers the following
        Keyboard Shortcut does not work with the assigned key combinations
        but will work from the menu bar. Where is it wrong?

        @title Curly Quotes

        @version 20111221

        @description Place Quotes Marks

        @authors CSimon

        @date 20111221

        @hkp-upid e21e6ecd-d236-4fe9-a3ce-d732218f13f0

        @section HTML

        @keywords

        @begin-shortcut "default" [key='Shift+Ctrl+"', movecursor=1,

        useseltext=1]
        “{{SELTEXT}}|”

        @end-shortcut "default"

        I have also tried key="Shift+Ctrl+'", neither works.

        Also asked this several months ago, about the time the forums were
        changing --- no response.

        Charles

        I remember replying to your previous post on this but it may have gotten
        reshuffled while the newsgroups were being moved around:

        http://www.html-kit.com/forums/archive/web-design/general/why-my-keyboard-shortcut-not-working-1378/

        I generally try to reply within 24 hours, unless someone else has
        replied or I'm working on a solution to the question or just missed the
        message. If I don't reply in a reasonable amount of time, please don't
        hesitate to nudge.

        Back to the question though... this particular keyboard shortcut isn't
        working because it's mapped to double or single quote character. I know
        it'd be easy to remember but it's not a supported key combination.

        It works fine with a combination like Shift+Ctrl+Q Also note the double
        quotes (not single quotes) surrounding key="..."

        >
        > #@begin-shortcut "default" [key="Shift+Ctrl+Q", movecursor=1, useseltext=1]
        > “{{SELTEXT}}|”
        > #@end-shortcut "default"
        >
        > 

        >
        >

        Chami

        Chami,

        Thanks for your reply. I do think it got lost in the shuffle of
        newsgroups -- either my question or your reply, which I failed to see.

        I can easily live with the Shift+Ctrl+Q so great. Seems I was using the
        double or single quote character in 292 but not sure really. It has
        been a long time since I had 292 open.

        Discovering all sorts of new features in Tools --- well, new to me. The
        one about Tags, I had never looked at before and I see it to be very handy.

        Charles