Can't reset background color

  • Advertisement ( why? )
     

    patter, 22nd Dec 2012 10:18 pm

    I just upgrade to the latest version and was playing around with the color themes. I then set it back to the the default one - light color theme - but the background color of the editor is black (very dark gray) and no matter what I do it won't change. Please let me know how to get this back to where it was originally.

    HTML-Kit Tools for Windows 20121101

    • Dave P, 23rd Dec 2012 8:49 am

      On 12/22/2012 11:18 PM, patter wrote:

      I just upgrade to the latest version and was playing around with the
      color themes. I then set it back to the the default one - light color
      theme - but the background color of the editor is black (very dark
      gray) and no matter what I do it won't change. Please let me know how
      to get this back to where it was originally.

      HTML-Kit Tools for Windows 20121101

      To get the default light editor background back:
      View > Code Colorizer > Styles > Default Light Color Theme

      BTW, to play with the theme colors without changing the editor
      background and colorizer, from the Kit menu > User Interface Theme, use
      the selections in the 2 rows at the bottom of the window.

      I hope that helps.

      Dave Pyles

      • patter, 23rd Dec 2012 9:07 am

        Thanks. But as I mentioned, I had already switched back. If I look in the user Interface Theme section, it says the Light Color Theme is active.

        • Dave P, 23rd Dec 2012 9:44 am

          On 12/23/2012 10:07 AM, patter wrote:

          Thanks. But as I mentioned, I had already switched back. If I look in
          the user Interface Theme section, it says the Light Color Theme is
          active.

          Look here:
          View > Code Colorizer > Styles > Default Light Color Theme
          instead of in the User Interface Theme from the Kit menu. There is some
          confusing labeling on the menus. Once you change the User Interface and
          Editor from the User Interface Theme selector in the Kit menu, you have
          to go the the Code Colorizer style from the View menu to change it back.

          By the way, you should quote the relevant parts of your original message
          when you reply so that if someone else picks this up, they can tell what
          we're talking about.

          Dave Pyles

          • patter, 23rd Dec 2012 11:07 am

            Thanks, that worked. :) But there are now vertical lines showing the layout (connecting beginning and ending statements). I didn't change such a setting so I'm assuming it has to do with this color change. Do you know how to reset that?

            • Dave P, 23rd Dec 2012 11:16 am

              On 12/23/2012 12:07 PM, patter wrote:

              Thanks, that worked. :) But there are now vertical lines showing the
              layout (connecting beginning and ending statements). I didn't change
              such a setting so I'm assuming it has to do with this color change.
              Do you know how to reset that?

              You could try a different Colorizer Style. When I set mine to the
              default I don't get that. You can edit those styles but I can't tell
              you what to change.

              Dave Pyles