My FTP directory does not appear..

  • Advertisement ( why? )
     

    Rufus, 19th Jan 2012 5:48 pm

    HTML-Kit Version 292 Free Ver.

    ("Help")
    I see only a few souls frequesnt this site why is that?

    I posted this message yesterday 1-18-2012..
    And now there is a new forum so I'll post again..
    I always save my written messages... for times like these..

    Hellooooooooooo! I need help.. whats wrong with HTMLkIt-292 it doesnt work anymore!

    Aar = At any rate ..why does this HTML kit do the following:
    Eveytime I try to bring up my FTP directory ..yesterday, the day before, today, right now...

    I just tried to upload again and still nothing HELP PLEASE HELP

    this is what I get:

    FTP> 426 Timeout
    FTP. Could not get directory list (933)
    FTP> 426 Timeput
    FTP- Could not change the directory.(960)

    Why does this happen and how do you fix.?
    this happens all the time.. I consider it a very lucky day when my FTP directory is actually displayed.. something is wrong here and its not my FTP Filezilla client.. because when I go there eveything is AOK.. so whats the problem here?

    IS it bad code, corrupt files, corrupt settings, older version with no updates.... what WHAT what and What?
    If I get an answer I'll consider it a blessing of the higest order!..
    but I will appreciate it!
    can anyone suggest anything reasonable>? perhaps a solution..should I buy the discounted paid version? Before I do that please provide a good reason!

    At this moment I am alittle disappointed..

    FTP> 426 Timeout
    FTP. Could not get directory list (933)
    FTP> 426 Timeput
    FTP- Could not change the directory.(960)
    whats going on here?

    Rufus

    • HTML-Kit Support, 19th Jan 2012 6:40 pm

      On 1/19/2012 7:48 PM, Rufus wrote:
      >

      HTML-Kit Version 292 Free Ver.

      ("Help")
      I see only a few souls frequesnt this site why is that?

      I posted this message yesterday 1-18-2012..
      And now there is a new forum so I'll post again..
      I always save my written messages... for times like these..
      ...

      I've posted several replies to your messages. Yesterday, and a bit
      earlier today. Please see:

      http://www.html-kit.com/forums/archive/editor/how-to/still-not-getting-directory-listing-displayed-23803/

      http://www.html-kit.com/forums/archive/editor/how-to/my-site-is-unable-to-load-23785/

      You may have to scroll to the bottom to view the latest replies.

      Chami

      • Rufus, 20th Jan 2012 9:14 am

        Well ..I'll be darn... it worked..

        But first
        I had to remove my server address which was previously listed in the workspace.. and then I re-added the same server address again along with checking the passive mode check box, then it was saved. Now my FTP directory has appeared once again..

        I noticed that if the address is in the workspace prior and then if you check the passive mode without any server address in the new window then it will not work.. so you have to remove it then re-insert the address anew, check the passive mode box and then save.

        Sorry about not finding the previous replies.. I cant tell you how I missed them..since I have been checking everyday for a response.. must of not been looking!

        Aar = At any rate ,thanks for your assistance..Chami.. appreciate it much..

        more questions..??

        What exactly is the difference between the passive mode and the proxy settings mode.. Will I still be able to edit and save in the passive mode..

        Also the... "add Local / Network folder"...what is the purpose of this tab.?. and should I use it?

        Thanks so much..
        Rufus

        • HTML-Kit Support, 20th Jan 2012 10:57 am

          On 1/20/2012 11:14 AM, Rufus wrote:

          Well ..I'll be darn... it worked..

          Woohoo! I'm glad to hear that :)

          But first
          I had to remove my server address which was previously listed in the
          workspace.. and then I re-added the same server address again along
          with checking the passive mode check box, then it was saved. Now my
          FTP directory has appeared once again..

          I noticed that if the address is in the workspace prior and then if
          you check the passive mode without any server address in the new
          window then it will not work.. so you have to remove it then
          re-insert the address anew, check the passive mode box and then
          save.

          Well, it really shouldn't be necessary to remove and add again, but
          what's important is that you have it working again.

          Sorry about not finding the previous replies.. I cant tell you how I
          missed them..since I have been checking everyday for a response..
          must of not been looking!

          You also had to deal with newsgroup reshuffling so it's not your fault.

          Aar = At any rate ,thanks for your assistance..Chami.. appreciate it
          much..

          No problem.

          more questions..??

          What exactly is the difference between the passive mode and the proxy
          settings mode.. Will I still be able to edit and save in the passive
          mode..

          Yes, you'll still be able to access all those functions.

          Passive Mode is essentially a way to make the FTP protocol compatible
          with how firewalls and routers work. If you're in the mood to get really
          technical, check out:

          http://slacksite.com/other/ftp.html

          Also the... "add Local / Network folder"...what is the purpose of
          this tab.?. and should I use it?

          Thanks so much..
          Rufus

          You can use "Add Local / Network Folder" option to list a folder on your
          local computer (vs on a FTP server) in HTML-Kit 292 Workspace window.

          Hope this helps. Post again if any other questions come up.

          Chami

          • Guest, 26th Jun 2012 5:26 am

            awesome. had the same problem. fixed it.
            thanks from Portugal